How to Enable your Debian Squeeze LTS security support !

As probably most people know Debian has announced an extended support for Squeeze (AKA Debian 6), so while the “ordinary” support has ended on the 31 may 2014 there is now a Long Term Support (LTS) until the February 2016.
This has been announced by a team of volunteer on April

That’s a great news if you are not able to upgrade your server from Debian 6 to 7 and these are the instructions to do it easily.

Important: Squeeze-LTS will only support i386 and amd64. Users of other architectures are encouraged to upgrade to Debian 7 (“wheezy”).

> Website

Rate this

You may also like...